Respons w Replay Pro

Problemy i rozwiązania na usterki sprzętowe
tager18
Ważniak
Posty: 79
Rejestracja: 31 paź 2015, o 16:01
Zestaw: Shutter
Kolekcja: Replay pro, Regen, Shutter
Macham od: 04 lis 2015

Respons w Replay Pro

Postautor: tager18 » 1 mar 2016, o 22:35

Czyściłem łożyska, ładnie benzyna , wypalanko i olejek. Dałem go troszkę za dużo wiec kręciłem ostro w palcach. Potem jak myślałem ze wystarczy tego zabiegu włożyłem jedno do replaya. Złapał lekkiego responsa. Pomyślalem ze jeszcze jest nadmiar olejku wiec kręciłem mimo to (dobrze czy wtedy znów czyścić ?). Niestety po dluższym czasie to nie minęło (tydz). Przełożyłem do replaya łożysko z mojego Regena gdzie chodziło idealnie. W Replay mega responsywnosc, wystarczyło lekko podrzucić i wracało. Łożysko wróciło do Regena i nic- wiec to nie wina łożyska. Co się mogło stać ? Olejek mógł np osiąść na padach ? (nie widzę nic niezwykłego gołym okiem). Mogę pady i rejony "mocowania " łożyska przeczyścić benzyna ? (oczywiście już bez wypalania tylko schniecie xd).
Jaka diagnoza drodzy yo-yo-lekarze? :D

Awatar użytkownika
Misiek
Hokage wioski ukrytej w buszu (Plushage)
Posty: 299
Rejestracja: 10 sie 2015, o 00:00
Zestaw: Gradient / CT / Kitty Fat
Kolekcja: YYF: One, Loop 360(2), Replay; NoLimit Vinci (nie złote ;D); Yoyo Empire Edge;Yoyofficer Musket, OneDrop Gradient
Macham od: 17 lut 2015

Re: Respons w Replay Pro

Postautor: Misiek » 1 mar 2016, o 22:48

Sprawdź czy pady całe przylegają do połówek, możliwe że w którymś miejscu zaczyna Ci odchodzić i wtedy musiałbyś je wymienić, bo po czasie zaczęłyby Ci całe odpadać. Jeśli po wyrzuceniu yoyo czujesz jakieś dziwne/nietypowe wibracje na sznurku to najprawdopodobniej odstające pady ;)
"I am and always will be the optimist. The hoper of far-flung hopes and the dreamer of improbable dreams."
- The Doctor

Awatar użytkownika
admin
Administrator
Posty: 2024
Rejestracja: 28 lip 2013, o 19:41
Zestaw: Yoyoempire Rainfly
Kolekcja: Yoyofactory: Velocity, Popstar, Supernova, Replay Pro, Too HOT,
C3yoyodesign: HeartBeat, Speedaholic,
Vosun: 6s Aethyr, V7 Duang
Yoyoempire Rainfly, Recess Weekend, Nolimit Vinci, CLYW Bear vs Man II, YYJ Classic, YYR Diffusion II, Magic Yoyo M002 April, One Drop Prescription
Macham od: 20 lip 2013
Kontaktowanie:

Re: Respons w Replay Pro

Postautor: admin » 1 mar 2016, o 22:49

Może coś Ci się zasyfiło na miejscu łożyska? Czy jak włożysz łożysko na miejsce, to kręci się normalnie, czy zatrzymuje bardzo szybko?
Może też np za mocno skręcasz (najmniej prawdopodobna opcja) i jakoś łożysko się blokuje. Ja bym jednak obstawiał jakiś syf na miejscu łożyska...albo zużyty sznurek może też...

Awatar użytkownika
Ace
Administrator
Posty: 1748
Rejestracja: 28 gru 2013, o 10:13
Zestaw: One Drop - Code 2 / CTX Ceramic Balls / Kitty Fat Yellow
Kolekcja: YYF - Protostar / Expedition / Paolista / Pivot
One Drop - Burnside/Code 2
C3yoyodesign - Mo-Vitation / Berserker RX
YoyoEmpire - Simple Love Yoyo
Magicyoyo - Skyva
Vosun - Okkar
Macham od: 04 sty 2014
Lokalizacja: Hogwart
Kontaktowanie:

Re: Respons w Replay Pro

Postautor: Ace » 2 mar 2016, o 09:19

U mnie w Replay'u też była kaszanka z łożyskiem link masz tutuaj --> http://www.aleyoya.pl/viewtopic.php?f=52&t=1197

Ale tak jak pisali poprzednicy, sprawdź czy pady dobrze przylegają i nic nie wystaje, zmień sznurek bo i tak nie zaszkodzi, po wyczyszczeniu i kręceniu na ołówku np. MOOOCNO przedmuchaj tylko, żeby nie napluć do środka :P wtedy nawet jak coś zostało to wyleci. Upewnij się też, że nie dokręcasz jakoś mega na siłe i coś się nie klinuje tam. Ale po prostu kąpiel w benzynce + ewentualne wypalenie syfu ze środka i znów benzynka i niech wyschnie, bez smaru.

tager18
Ważniak
Posty: 79
Rejestracja: 31 paź 2015, o 16:01
Zestaw: Shutter
Kolekcja: Replay pro, Regen, Shutter
Macham od: 04 lis 2015

Re: Respons w Replay Pro

Postautor: tager18 » 3 mar 2016, o 16:37

łożysko kręci się plynnie na obu połówkach yoya.
Pady ładnie leża - przylegają na całej dlugosci .
Przykrecam tak jak zwykle w kazdym z yoy - do pierwszego oporu wiec watpie ze to to.
Sznurek na nowym to samo.
Co dodatkowego zauważyłem to : znacznie skrócony spin i cichosc yoya- nic kompletnie nie slychac.
Moze rzeczywiscie cos jest, czego gołym okiem nie widze, w miejscu na łozysko. Czym to miejsce wyczyscic ?
Wiem ze benzynka juz nie, wiec woda ?
Mooze zasechł olejek z łozyska na padach/połówkach dlatego cos takiego sie dzieje ?

Awatar użytkownika
admin
Administrator
Posty: 2024
Rejestracja: 28 lip 2013, o 19:41
Zestaw: Yoyoempire Rainfly
Kolekcja: Yoyofactory: Velocity, Popstar, Supernova, Replay Pro, Too HOT,
C3yoyodesign: HeartBeat, Speedaholic,
Vosun: 6s Aethyr, V7 Duang
Yoyoempire Rainfly, Recess Weekend, Nolimit Vinci, CLYW Bear vs Man II, YYJ Classic, YYR Diffusion II, Magic Yoyo M002 April, One Drop Prescription
Macham od: 20 lip 2013
Kontaktowanie:

Re: Respons w Replay Pro

Postautor: admin » 3 mar 2016, o 17:50

Ciche łożysko wskazywałoby jednak na za dużo olejku w nim.
Kurcze, no jeżeli łożysko chodzi dobrze na obu połówkach...spróbuj może delikatnie poluzować yoyo, czy będzie jakaś różnica. Ale to delikatnie, co by Ci się nie rozkręciło.

Olejek na padach się nie przyklei, prędzej podejdzie pod pada, przez co pad wyleci.

tager18
Ważniak
Posty: 79
Rejestracja: 31 paź 2015, o 16:01
Zestaw: Shutter
Kolekcja: Replay pro, Regen, Shutter
Macham od: 04 lis 2015

Re: Respons w Replay Pro

Postautor: tager18 » 3 mar 2016, o 18:20

Przykręciłem, tylko delikatnie tak jak napisałeś, ledwo co - i nie ma responsa. Czyli jednak za mocno. Ale teraz jest bardzo leciutko , wczesniej moglem mocniej i bylo spoko. Hmmm dziwna sytuacja. Pomacham troche dluzej czy sie samo nie luzuje, bo jest naprawde lekko przykrecone xd. Ale to najwyzej bede co jakis czas przykrecał. Dzieki za pomoc. Sadze ze temat do zamkniecia

Awatar użytkownika
kashyy
Znawca
Posty: 149
Rejestracja: 25 gru 2015, o 01:00
Zestaw: One Drop Summit/YYR DS Bearing 10Balls /Side: Ultra Light/ Kitty Fat
Kolekcja: One Drop Terrarian, One Drop Summit, YoYo Factory Protostar
Macham od: 14 gru 2015
Kontaktowanie:

Re: Respons w Replay Pro

Postautor: kashyy » 3 mar 2016, o 18:21

Czyli problem rozwiązany. Ewentualnie dokręcaj co jakis czas po trochu aż w końcu będzie w sam raz tak idealnie :) :mrgreen:
RÓB TO, CO KOCHASZ. KOCHAJ TO, CO ROBISZ


Wróć do „Serwis”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość